EN JP CN

UnsupportedClassVersionError に関するメッセージ

UnsupportedClassVersionError に関するメッセージ

以下のようなメッセージが出された場合:

WARN - BUILD FAILED
WARN - java.lang.UnsupportedClassVersionError:com/klocwork/kwant/KWJavac (Unsupported major.minor version 49.0)

Ant または Java のサポートされていないバージョンを使用しようとしています。kwant を使用するための前提条件については、Java build specification (ビルドスペック) の作成を参照してください。