EN JP CN

前のバージョンの Klocwork ユーザーパッケージがインストールされていることを示すエラーが表示されます

前のバージョンの Klocwork ユーザーパッケージがインストールされていることを示すエラーが表示されます

デスクトップ解析プラグインの最新バージョンをインストールする前に、古い製品バージョン (9.2、9.5、または 9.6) から、既存の Klocwork ユーザー パッケージをアンインストールする必要があります。

インストール中、ユーザー パッケージが削除されている場合でも、前バージョンの Klocwork ユーザー パッケージがコンピューターにインストールされていることを示すエラーが発生することがあります。このエラーが表示されたら、既存のパッケージが削除されていることを確認してください。コンピューターからユーザー パッケージのコンポーネントを削除した後でもエラーが続く場合は、既存のユーザー パッケージのインストールを再インストールまたは修復してから、再度アンインストールする必要がある場合があります。